WE NEED YOU!!! Sign up now and help us get started!

Help us to build our support community and fan club for the Parrot Asteroid Smart. When you register, you can post, ask for help, upload and download attached files, create an image gallery and more! This site is new, so we need YOU to help make a great community for the Asteroid Smart! It only takes a few seconds to register and start using the site!

Author Topic: Need 2.1.5 firmware  (Read 2481 times)

horn34

  • New Member
  • *
  • Posts: 2
  • Karma: +0/-0
Need 2.1.5 firmware
« on: May 01, 2014, 07:55:18 PM »
Parrot support has determined that 2.1.9 is screwing up my steering wheel controls and told me to downgrade. Can someone please share the 2.1.5 firmware?

Thanks

horn34

  • New Member
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Need 2.1.5 firmware
« Reply #1 on: May 02, 2014, 11:24:19 PM »
For future reference, I uploaded a copy of 2.1.5 if anyone needs it.

https://www.mediafire.com/?yb3n3pp4fwp8d2a